Welcome

Welcome to HandsonERP.com

This site provides video based training of Oracle Financials.
Learn concepts and functionality in a step by step manner.

Login

HandsonERP - Oracle E-Business Suite Training
Welcome, Guest
Please Login or Register.    Lost Password?
Re:FRM-92102: A network error has occured. (3 viewing) (3) Guests
Please post inquiries related to lessons content here. All questions and inquiries related to the website should be submitted directly using Contact form in the top menu.
Go to bottom Post Reply Favoured: 0
TOPIC: Re:FRM-92102: A network error has occured.
#5253
mshabbir_qureshi (User)
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
FRM-92102: A network error has occured. 5 Years ago  
Hello hassan,
plz help me out error
"Frm-92102: A network error has occurred. The forms client has attempted to reestablish its connection to the server 5 time(s) without success.Please check the network connection and try again later." this error appeared when i try to open java based forms.
I'm using ebs R12.1.1 in windows server 2008 64bit.
this error occurred before as well at at the end i have to reinstall ebs. http://handsonerp.com/images/fbfiles/images/ebs_error.png
 
Report to moderator   Logged Logged  
 
Last Edit: 2014/07/29 06:02 By handsonerp.
  The administrator has disabled public write access.
#5261
handsonerp (Admin)
Admin
Posts: 1989
graph
User Offline Click here to see the profile of this user
Re:FRM-92102: A network error has occured. 4 Years, 11 Months ago  
The solution is provided in Oracle's note 330165.1

Set both time outs beyond the maximum time the application / MS Word is used.

a) Set FORMS_TIMEOUT in the envFile used (e.g. default.env )

b) For the oc4j timeout, edit the web.xml in OracleAS --> j2EE --> OC4J_BI_Forms --> applications --> formsapp -->formsweb --> Web-inf
Add the three lines:

<session-config>
<session-timeout>60</session-timeout>
</session-config>

before the closing tag </web-app>

c) Restart the mid-tier services.

If this does not work then execute the following solution:

Go to the process-type tag with id="OC4J_BI_FORMS" module-id="OC4J".

Under this process-type tag, go to the category tag with the id="urlping-parameters".

Replace the line <data id="/reports/rwservlet/pingserver?start=auto" value="200"/>
with <data id="/forms90/l90servlet" value="200"/>.

Then, under the line <restart timeout="720" retry="2"/>
add: <ping timeout="300" interval="20"/>
 
Report to moderator   Logged Logged  
  The administrator has disabled public write access.
Go to top Post Reply
Powered by FireBoardget the latest posts directly to your desktop